Payout Processing delayed

Incident Report for JustiFi

Resolved

Today's payout process is complete and sent for processing
Posted Feb 02, 2026 - 19:02 UTC

Monitoring

The issue has been resolved and payouts are currently running.
Posted Feb 02, 2026 - 18:49 UTC

Identified

Our payout process did not kick off on time today. We have identified the issue, are working on a solution, and should have the payouts running shortly.
Posted Feb 02, 2026 - 18:15 UTC
This incident affected: Payments API.