Issue capturing payments

Incident Report for JustiFi

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 16:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2025 - 16:04 UTC

Update

This issue is only related to manual capture API, so the impact is limited to that API.
Posted Sep 08, 2025 - 16:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2025 - 16:03 UTC

Update

We have identified the issue and are working on reverting a recent change to the payments API.
Posted Sep 08, 2025 - 16:03 UTC

Identified

The configuration with our downstream payment API is causing payment capturing to fail.
Posted Sep 08, 2025 - 16:02 UTC
This incident affected: Payments API.