API responses degraded

Incident Report for JustiFi

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 17:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 13, 2025 - 17:16 UTC

Monitoring

The impact was from 17:04-17:04UTC, the system is behaving normally.
Posted Oct 13, 2025 - 17:15 UTC

Investigating

Some slow API requests are causing occasional API timeouts, we are investigating.
Posted Oct 13, 2025 - 17:14 UTC
This incident affected: Payments API, Entities API, and Checkout API.